Sonntag, 22. Juli 2018, 16:28 UTC+2

Sie sind nicht angemeldet.

  • Anmelden

Lieber Besucher, herzlich willkommen bei: 3D-Gamestudio Hobbyschmiede. Falls dies Ihr erster Besuch auf dieser Seite ist, lesen Sie sich bitte die Hilfe durch. Dort wird Ihnen die Bedienung dieser Seite näher erläutert. Darüber hinaus sollten Sie sich registrieren, um alle Funktionen dieser Seite nutzen zu können. Benutzen Sie das Registrierungsformular, um sich zu registrieren oder informieren Sie sich ausführlich über den Registrierungsvorgang. Falls Sie sich bereits zu einem früheren Zeitpunkt registriert haben, können Sie sich hier anmelden.

Network83

Anfänger

Beiträge: 32

Wohnort: NRW Krefeld

Beruf: Selbständig

Gamestudio: A7

1

Dienstag, 13. November 2012, 12:41

Shooter Waffe nehmen

Hallo, jaich weiss ic nerve aber bin ja schon weiter gekommen :-)

Habe mir nun auch mal die Testversion von A8 gehohlt und mein Game ein wenig umgeschrieben das ich es zum laufen bekomme und habe das Problem mit dem Startmenü gefunden.
Nun habe ich das Resultat gefunden wenn ich game im SED Starte dann kommt wie gewünscht auch das Startmenü klicke ich dann auf Spiel Starten dann komme ich ach ins game rein. Schein alles perfekt zu sein. nun das Problem um das ich ja eine Waffe bekomme muss ich ein Object also eine Waffe ins Level platzieren.
Das habe ich über denn wed gemacht. ich habe meine mgun1st.mdl genommmen der habe ich die funktion ( action ) t_shooter_mgun gegeben, sowie eine Pistole in eine andere ecke und die funktion ( action ) hgun gegeben da dies ja eine handgun ist.
Habe das level gespeichert und gebuildet klicke auf Spiel start und was sehe ich das die beiden Waffen .

Ich laufe zu den waffen hin will sie aufnehmen stehe regelrecht in der waffe drin aber bekomme sie nicht nach etlichen läufen um die Waffe bekomme ich sie dann auch wenn ich nicht drauf stehe sondern nen ganzen teil daneben stehe, das selbe habe ich mit beiden waffen.
Wenn ich sie dann beide habe steht im script wenn ich es nicht falsch gedeutet habe das man die wafen mit den tasten 1 -3 wechseln kann aber da tut sich bei mir nix.
Ich halte immer die letzte waffe die ich eingesammelt habe fest.

Ich dachte erst das es an der Origin liegt aber diese liegt genau.

Dann habe ich zum Spielstart denn Player und die Waffen auf die Selben Position gebracht und was passiert ich starte das level also wie gesagt stratmenü - spiel starten klicken und was passiert ich habe sofort die Waffe
komisch ist aber immerhin noch das ich die waffe nur so ohne probleme bekomme und nicht im level platzieren kann ohne tausend mal drum rum zu laufen.
Das ist ja auch keine Lösung.

Hat da jemand eine Idee woran es liegen kann was ich ändern muss das es geht ?

Wie gesagt in Kurzfassung :

Game startet menü kommt spiel starten wunderbar
einsammeln der Waffe eine Qual bis man sie dann hat
Arbeite momentan mit der A8 gratis version wenn alles klappt werde ich whl von meiner A7 extra edition upgraden aber bis dahin muss ich schauen das es erstmal so funktioniert.

Beiträge: 1 076

Gamestudio: A8

2

Dienstag, 13. November 2012, 13:25

Zitat

und habe das Problem mit dem Startmenü gefunden.

Das Liebe ICH und schön für dich, dass du das Problem gelöst hast, Schade nur, dass es keinem Veraten willst, wie du es gelöst hast. Da wenn einer das gleiche Problem hat und auf deine Suche stösst, findet er keine Antwort, wie er es lösen könnte.
Ich hoffe ich habe mich verständlich ausgedrückt.
LG
Ricky-W
P.S.
Diejenigen die dir Helfen wollen, freud es auch zu hören, das ihr Einsatz für was gutes war, bzw. Früchte getragen hat.

Network83

Anfänger

Beiträge: 32

Wohnort: NRW Krefeld

Beruf: Selbständig

Gamestudio: A7

3

Dienstag, 13. November 2012, 13:43

Zitat

und habe das Problem mit dem Startmenü gefunden.

Das Liebe ICH und schön für dich, dass du das Problem gelöst hast, Schade nur, dass es keinem Veraten willst, wie du es gelöst hast. Da wenn einer das gleiche Problem hat und auf deine Suche stösst, findet er keine Antwort, wie er es lösen könnte.
Ich hoffe ich habe mich verständlich ausgedrückt.
LG
Ricky-W
P.S.
Diejenigen die dir Helfen wollen, freud es auch zu hören, das ihr Einsatz für was gutes war, bzw. Früchte getragen hat.
Also ich weiss ja nicht ob du lesen kannst aber ich habe geschildert wie ich das Problem gelöst habe ........
Wer lesen kann ich klar im Vorteil und nochmal Habe statt A7 das A8 genommen und habe nur die Passenden Template scripts von A8 genutzt von dem was ich mit A8 geschrieben habe habe ich nix geändert

Beiträge: 1 076

Gamestudio: A8

4

Dienstag, 13. November 2012, 14:17

Werden wir jetzt kleinlich, ich kann lesen und versteh auch was ich lese:

Zitat

Habe mir nun auch mal die Testversion von A8 gehohlt und mein Game ein wenig umgeschrieben das ich es zum laufen bekomme und habe das Problem mit dem Startmenü gefunden.
dadurch schliesse ich, du hast was verändert, dadurch bekamest du es zum Laufen, so hab ich es verstanden.

Zitat

Habe statt A7 das A8 genommen und habe nur die Passenden Template scripts von A8 genutzt
mit der Aussage hätte es auch ich verstanden und jeder anderer.
Das wiederum nehme ich dir übel :cursing:

Zitat

Wer lesen kann ich klar im Vorteil
könnte man aber auch für `s schreiben benutzen, aber weil ich seit der ersten Klasse mit der Rechtsschreibung auf Kriegsfuß bin, verziechte ich lieber ;) .
Lg
Ricky-W

D.E.M

Profi

Beiträge: 1 040

Beruf: Dämon

Gamestudio: A8

5

Dienstag, 13. November 2012, 14:49

lauter spaßvögel hier, schon der 2. thread heute bei dem ich herzhaft lachen musste
Eifersucht ist die Leidenschaft, die mit Eifer sucht, was Leiden schafft. - Franz Grillparzer

Network83

Anfänger

Beiträge: 32

Wohnort: NRW Krefeld

Beruf: Selbständig

Gamestudio: A7

6

Dienstag, 13. November 2012, 15:55

keiner eine idee ?

Thema bewerten